============================================
Laurentiu
KPT3 & PS7 error:
 The quickest is CTRL SHIFT X and then ESC. This will unlock Photoshop 
============================================
    Chris Cox - 01:17pm Feb 7, 2003 Pacific (#7 of 15) 

    If you zoom in and they go away, it's probably the video card. 

    If you zoom in and out and they change, it's probably bad RAM. 

    If the image looks fine, you save it, then reload it and it's corrupted - then it's probably the hard disk. 
============================================
Chris Cox - 06:37pm Nov 26, 2003 Pacific (#3 of 4) 		

Dave -

Bicubic for simple transforms
Bicubic smoother for upsampling
Bicubic sharper for downsampling

But that is only a rough guideline - some images may do better with other choices. 
==============================================
when restarting... to reset:
Ctrl+Alt+Shift > preferences 
Ctrl+Shift > additional plug-ins folder 
Ctrl+Alt > scratch disk 
==============================================
average all layers:

Chris Cox - 4:50pm Aug 11, 04 (#1 of 4)
You want normal blend mode with varying opacities for the layers.

Starting from the bottom most layer (call it layer 1) the opacity should be (100 / Layer#)

Two layers would be (bottom up): 100%, 50%
Three layers would be: 100%, 50%, 33%
Four layers would be: 100%, 50%, 33%, 25% 
=============================================
Linda King's color correction

1. Open Hue/Saturation Adjustment Layer
2. Pull down the Yellow tab and pull back on the saturation (dmnote: use the color you're having a problem with)

3. Go back to the Master tab and boost the saturation just a little

4. Choose the center Neutrals Eye Dropper
5. Click on an area that looks like it should be neutral gray.

6. Pull in the right Highlight slider to black line area

7. Sharpen with Unsharp Mask filter

============================================	
Scott Byer - 12:00pm Jan 26, 2004 Pacific (#39 of 39) 		

Tuning Photoshop:

Open Windows Task Manager. Go to the Performance tab. The number to watch
is in the Physical Memory section, "Available".

Start Photoshop and start working. That Available number will decrease and,
after a while, will often stabilize out.

Is it below 15000 (15MB)? Your Photoshop memory percentage is set too high.
Lower it and try again.
Is it above 50000 (50MB)? If you really have been doing things you normally
do, including running a filter and you still have more than 50MB free,
you're probably leaving a little performance on the table (but not as much
as you think!). Consider increasing Photoshop's memory percentage slightly.

If you *really* want to get technical about it, bring up Performance Monitor
and set it up to track a few things (free memory, disk activity, memory
paging rates).

What you are trying to avoid is having the OS page out Photoshop's memory.
We don't lock down Photoshop's memory because that causes many, many more
problems than it solves. But when Photoshop has allocated a lot of memory,
some of it looks to the OS as "not busy" and will get paged out if RAM gets
low. If Photoshop's scratch and the OS paging file are on the same physical
disk, this is doubly bad.

If all you want is the fastest performance on your machine, this is all you
need to know. Scratch size, tile size, all red herrings and they generally
don't affect performance how you think they will.

-Scott

===========================================
If you're running XP, another thing to try if you're ever in a similar situation where boot is going funny is to remove all the files in the pre-cache directory (C:/Windows/Prefetch).
============================================
Mark Hiers. Renaming in the browser.
You can rename your images in the File Browser with Batch rename. enter #001# in one of the name fields ( #001# + .ext) and all the images will be renamed sequentially starting at 001 with a filetype extension. 
============================================
Shank Williams - 12:27pm Jan 12, 2004 Pacific (#2 of 3) 	 	


Place the photo montage (not collage, which usually refers to various
media, such as fabric, photos, printed matter, misc. found objects,
etc. pasted onto a canvas) on a layer above the type layer, then
alt+click the line between the two layers (in the layers pallette).
Both layers remain independently editable and moveable.
============================================
changing a bunch of layers

Scott Byer - 02:06pm Dec 12, 2003 Pacific (#2 of 2) 	 	

Select one of your text layers. Then link all the text layers to it in the
layers palette. Then hold the Shift key down while clicking on the color
swatch in the options bar. The color will only be previewed on the target
layer, but will apply to all linked text layers when you click OK. This
mechanism also works for font size, etc.
============================================
 Hello

Here it is.http://www.btinternet.com/~mike.engles/mike/ps401udt.zip

(dmnote: downloaded!)
Also contains a MMXcore.

My setting for the Windows page file.sys is
Initial size 256 MB and Max 1534. I have 1 GB of ram.
If it does not work, you will have to experiment.

To find the page file
Rightclick on My Computer/properties/advanced/performance/advanced/virtual memory.
It is best to have the page file on its own drive,separate fro Photoshops.

Mike Engles 

=====================================================================================
1. Create the circle you want (For this example, it is about 15 pixels wide.) on a new layer. Make sure you have some room around the edges of it. (5 pix or so should be good.) I would make the background black and the circle white, but this is up to you.

2. Apply Gaussian blur to the circle. Use a number 1 pix less than the amount of space you have. (for a total of a 4 pixel gaussian blur in this case)

3. "alt" drag the blurred circle layer over to the right about 20 pixels, this creates a new layer with another blurred circle on it.

4. Create a new levels adjustment layer above the two blurred circle layers now. On this new adjustment layer, bring the two sliders on top in to meet each other somewhere in the middle.

5. Now move the second circle layer back on top of the first one. You should see the effect happen as you move it. You can animate this in imageReady, adjust the settings separately, or even create masks to add layer styles to, like this one: 
============================================

changing color but keeping highlights

lurisia dale - 06:37pm Dec 2, 2003 Pacific (#4 of 4) 	
You create 3 new alpha channels by dragging the R, G, B channel onto the new channel icon. Then you <ctrl>-click each of them to the unmasked selection. So to solve my original problem you simple:

create a new layer the same size as the original and fill it with the new color (whatever you need). Then you <ctrl> click the three alpha channels you created, and pour white into the selected portion. 

============================================

Ervin Little - 05:59pm May 19, 2003 Pacific (#4 of 4) 	 	 Edited: 19-May-2003 at 06:01pm PST

Here is a metnod that I saw online. Sorry I can't remember
where, so I can't give proper credit.

Pencil Sketch

1. With the origional image open, duplicate the layer. =(Layer 1)

2. Desaturate Layer 1 (Image/ Adjustments/Desaturate)

3. Duplicate layer 1. =(Layer 2)

4. Invert layer 2. (Image/adjustments/invert)

5. Change the blending mode of layer 2 to Color Dodge.
    The display will turn completely white.

6. Apply a gaussian blur to layer 2. The amount of blur will
    determine the width of the sketch lines.

You can try different blurring tools. eg median, multiple cycles of despeckle etc.

You can now delete the origional layer or you can move it above Layer 2 and reduce the opacity to get a watercolor look to the sketch. 
============================================
Another great blending method...

# Make your selection, but DON'T feather it.
# Hit Crtl-C, crtl-V to get it to a new layer.
# Crtl-click that layer to reselect the selection (all visible pixels on that new layer).
# Now at the bottom of the layers palette, click the create layer mask button (lools like a folder w/a circle in it). That should add a layer mask to the existing layer and select it.
# Use Filter> Gaussian blur, to soften the edges.

Neat huh? To tighten (or loosen) the selection further, now use

# Image> Adjustments> Levels (also with the layer mask selected) and then move the sliders to the right to tighten the selection, and to the left to loosen (feather) it.

I've actionized this here:

http://aikodude.tripod.com/RS.html

about have way through the page, under the "Mask & 3 Adjustment Layers in action file" section.

Just go to the copy and paste to new layer step and run the action, it'll do the selection, create layer mask, g-blur, and levels, stopping at the dialogs along the way to let you adjust them to taste.

good luck, dave

ps... thanks to jasonsmith and chris cox for pointing these cool trix out to me! 

============================================
PhosPhlow technique:

•New document, fill Background layer with black.
•New layer. Fill this layer with the colors of your choice. I usually go for bright, saturated, colors, usually in a busy pattern of some sort. I generally create these by using a multi-colored gradient, set to "Difference" mode.
•New layer. Leave blank. Choose the Smudge Tool, select a brush. The brushes I've found that work best are the ones that are fully black, and fairly hard-edged. I set the mode to Normal, and Pressure to around 94, check the box for "Use all layers".

Now in the newly created empty layer I start drawing with the Smudge Tool, and it picks up the color from the layer beneath, oozing it along in the direction you move the brush, and constantly resampling and picking up new color as you move.

Then, when you've done your drawing, just click on the multicolor layer to make it invisible and to view your smudges against the background.

One thing that's neat to do is to create vector objects, then stroke them with the smudge tool. Remember that when you switch to your Path Selection tool that the stroke you'll be able to apply to those paths will have the brush you selected and the parameters you set when you last used the smudge tool, so you need to set those before you select all the paths.

Once you add the capabilities of a digitizing tablet to this technique the possibilities are endless.

Experiment with EVERYTHING. Brush Opacities and Blending Modes, Layer Blending and Opacities. Create some of your own brushes...whatever you can think of to expand on the technique. Some variations look even better against backgrounds other than black. 
============================================
Cartoonish:
Lawrence Hudetz 
Use "Find Edges" Filter. Go to Layer>Levels or Curves or combinations of the two. Push and pull around with the black level to increase the edge blackness, the highlight level to drop out unwanted detail. Curves can remove the gray values. You can also invert to do a neg version.Use "Find Edges" Filter. Go to Layer>Levels or Curves or combinations of the two. Push and pull around with the black level to increase the edge blackness, the highlight level to drop out unwanted detail. Curves can remove the gray values. You can also invert to do a neg version.
============================================

Burn Edges:
Lawrence Hudetz - 06:38pm Apr 8, 2003 Pacific (#15 of 22) 		

I use fixed with the oval, set to 1:1. Then I drag it acroos my squares, fully from edge to edge, Shift Ctrl I, Ctrl Alt D, set pixels to 250, go to Levels, set the mid tone to .85 to .9 and voila! I have just burned down ther corners, a classic darkroom technique.
Post Reply | Bookmark 		
dave milbut - 06:46pm Apr 8, 2003 Pacific (#16 of 22) 		

you mean fixed aspect ratio? the rest of the technique I got and it's very cool. when I set fixed aspect ratio and drag from one edge to the other, i get a little bitty circle. what am i doing wrong?
Post Reply | Bookmark 		
Lawrence Hudetz - 08:30pm Apr 8, 2003 Pacific (#17 of 22) 		

I don't know. I can drag the circle beyond the edges, to only include a small part of each corner. Oh, oh. I know. Go to Constrained Aspect Ratio, not Fixed.

This is what happens if I try to give directions without having the app open so I can get it exact. Computers speak Martian.

Also, you can change the aspect ratio to comply with any ratio. 4 to 5 , 2 to 3 for 35mm etc. It doesn't have to be exact.

I forgot to mention that once the circle or oval is complete, you drag it around so you can either burn the corners symmetrically or not. Do this before feathering.

One final note: If there is a conflict with the amount of darkening , say the sky wants .8 but the ground is too dark, use the brush to erase back the darks.

But then you knew that, right?
============================================
George Austin - 11:02pm Feb 22, 2003 Pacific (#22 of 22)

Jerel,

Not to advocate any one particular way of removing a color cast, but if you choose to do it with a multiplying layer as has been discussed, that method is perfectly capable of removing ANY cast. To remove:

RED: use 0/255/255

GREEN: use 255/0/255

BLUE; use 255/255/0

YELLOW: use 0'0/255

CYAN: use 255/0/0

MAGENTA: use 0/255/0

The role of opacity in blending is easily misconstrued. Only in the NORMAL blend mode does it act conventionally (or perhaps I should say intuitively). In most other blend modes, the opacity is nothing more than a throttle on the effect.

The Multiply blend has no effect at all at zero opacity. As you increase opacity from zero, the resultant color value in channels for which the layer color value has been set to zero is reduced more and more. The color value in layers set to 255 are totally unaffected by the Multipy mode---not even by the opacity setting in that blend mode layer.

You CAN use a non-zero value in the tint color channel(s) and that will change the opacity needed to counter it. But it is pointless to do so (as well as inconvenient) because all possible outcomes are achievable with just the opacity adjustment and only the opacity is adjustable via a slider. Adjusting the color value in the tint channel(s) would be a tial-and-error procedure. And the optimum opacity setting will vary with that color setting. Best to leave the color at zero. As a bonus, that provides a wider range of adjustment.

Again, I'm not pushing, selling, advocating, or what have you. Just trying to explain what's happening in this interesting but not crucial approach. Understanding never hurts and may prove useful in other future scenarios. If you're a teacher, your horizons ought to be a little broader than just getting the job done.

George 
============================================

What are you using the final images for? Since you are using the NTSC color filter I have to assume as mac has that you are using these for video. Unless you are doing some sort of digital pans or extreme crops with these images I also think the resolution is far too high.
============================================
NTSC - Non-square - 720x486 pixels - 1.48:1 aspect ratio
NTSC - Square pixels - 720x540 - 4:3 or 1.333:1 aspect ratio
NTSC - Non-square - 720x486 pixels - 16:9 "Squeezed" (anamorphic)
NTSC - Non-square - 720x540 pixels - 16:9 "Squeezed" (anamorphic)
PAL - Non-square - 720x576 - 1.25:1 aspect ratio
PAL - Square pixels - 768x576 - 4:3 or 1.333:1 aspect ratio
PAL - Non-square - 720x576 - 16:9 "Squeezed" (anamorphic)
PAL - Non-square - 768x576 - 16:9 "Squeezed" (anamorphic)
2 K Film Resolution - 2048x1536 pixels - 4:3 or 1.333:1 aspect ratio
HDTV - Square pixels - 1920x1080 - 16:9 Flat widescreen aspect ratio 
============================================
Even film has to be cropped for different image sizes.
Media Size Aspect Ratio
Computer Screen 1024 x 768 1.33
Nikon D1X Digital 3008 x 1920 1.57
HDTV 1.78
Print Photo 8 x 10 1.25
Print Photo 3.5 x 5 1.43
Print Photo 4 x 6 1.50
Print Photo 5 x 7 1.40
35 mm Film 24 x 36 1.50
Poster 18 x 24 1.33
Poster 24 x 36 1.50
============================================
make a composite layer (ctrl-alt-shift-e).
============================================
Mathias' site and actions: http://www.2morrow.dk/75ppi/coolpix/actions/
============================================
Ann Shelbourne - 11:58am Feb 13, 2003 Pacific (#14 of 16)
There is one extremely good use for the Paint Bucket: Use it to make Masks based on color.

Choose any forground color that contrasts well with the color that you want to mask from your image.

Set the Paint Bucket Options to: Use All Layers; 100% Opacity; Non-Contiguous.

Make a new layer ("Painted Layer") above your Image Layer.
On "Painted Layer", click with the Paint Bucket on pixels that carry the colors that you want to mask out.
(Blue sky showing through strands of hair for example.)
Use varying Tolerance values to adjust the range of pixels that Paint Bucket will fill on each click.

Once all of those areas that you want to mask from your image have been filled with paint, Cmd. click on the "Painted Layer" to load a Selection and use it to make a Layer Mask on the Image Layer by Option-clicking the Add Layer Mask icon.

Then delete "Painted Layer". 
============================================

Nondestructive channel blending?
Andrew Bokelman - 10:45pm Jan 13, 2003 Pacific

Methods for channel blending usually involve destructive methods such as
apply Image or Channel Mixer. But there is another method that is
nondestructive, and after running a handful of tests I'm scratching my
head and wondering why this method does not seem to enjoy wide support.

Anyway, for those unfamiliar with this, here's how it works.

Let's say you have a dirty blue channel, and you think blending in part
of the green channel might fix it.

1. Go into Channel palette. Select and copy the green channel. Go to the
layer palette. Paste. Now you have the green channel's "grayscale"
sitting on top of the Background layer of your image. Activate the
Blending Options menu for the "grayscale" layer. Under Advanced
Blending|Channels, uncheck the boxes for "R" and "G." Click okay.

2. What you see on your monitor is the image with the grayscale of the
green channel substituting for the grayscale of the blue channel. And as
you lower the opacity you blend in more of the blue channel and less of
the green channel, until you get it to where you want it.

Now, maybe you want to see how the L channel works here instead. You
take it from a second copy of your picture, put it in there, and set its
advanced channel blending to "B" only. Now you click back and forth
between the L layer and the G layer to see which one works better. And
because it's too light, you add an adjustment layer, set its advanced
blending to "B" only, and reduce lightness. All in a nondestructive
way. And of course, you can also use blending modes and layer masks
with this.

So what is wrong with this? Anything? If not, why is it so arcane?

BTW, I didn't discover this. It was just suggested to me by Witkacy over
in the featurerequest group, and attributed to Dan Margulis.
============================================
Schnickelg - 09:39pm Dec 7, 2002 Pacific (#12 of 12)
Always happy when I can do something other than ask a question.
Paraphrasing from Deke McClelland's Book, Look & Learn Photoshop.

Select the red part of the eye with the marquee tool
Alt(Cmd) I-A-X

Image Adjustments Channel Mixer

Make sure you are in the red output channel

Set the red source channel to 0%, and the green and blue to 50% each and press enter. 
============================================
DENIM
Vicky Cravey - 09:28pm Nov 21, 2002 Pacific (#5 of 14) Edited: 21-Nov-2002 at 09:35pm PST

This is a very rough tutorial, but try this:

Make the BG white and FG dark blue.
Go to Filter>>Render>>Clouds.
Go to Filter>>Noise>>Add noise and make sure it's monochromatic.
Go to Filter>>Brush Strokes>>Angled Stroke.

Because you made it clear by saying "the entertaining is to do the textures" that you want to have the fun, I'll let you decide the exact colors and settings to use. You may even decide you like a different filter, like Crosshatch for a more rugged look. Or, you may not want to use clouds or noise. I didn't take time to explore all the options. I just grabbed the filters that suited my taste. Take your time, play around with it and take history snapshots of the results you like so you can compare.

Once you get it the way you like it, use the Square marquee (no feather) to grab the size you want. Copy it, open new file, paste it and go to Filter>>Other>>Offset and make it around 50% horizontally and vertically. If the file is 50 px, make the settings 25 pixels, for instance. Then use the clone tool to go over the seams (alt click the area to define then click and drag over area you want to clone over). I like to clone from areas that are not in the copied area, but rather in other areas of the original file. But, with a pattern this repetitive, it may not matter.

Have fun! 
============================================
Mike Ornellas - 07:45am Sep 19, 2002 Pacific (#2 of 17)   Edited: 19-Sep-2002 at 08:11am PST


The effect of light showing through a dark environment such as nightfall off the coast of California is a prime environment to use as
out back drop for the creation of a lighthouse beam affect. The following can be used for many "fake" lighting conditions such as a
flashlight or glow of a computer screen and of course, the intense beam of light that comes from a lighthouse.

The basic component of this shaft of light will be a gradient..

For simple light shafts, just create a new layer. Select the beam shape. Fill it with your light color. Set the mode to color dodge /
Linear Dodge or any other "light" modes. Deselect and then run Filter / Blur / Gaussian Blur to softer the edges. Set the layer's
opacity to your liking.

For more complex edge control, create a new layer. Select a rectangle that roughly covers the beam area. Then run a reflected
Gradient from the center of the selection to the outer edge, across the beam. Set the layer to one of the Light or Dodge modes. Then
Free transform the gradient to fit the beam shape. Mask and adjust opacity to your liking. 
============================================
Resampling Video
Rick Gerard 

All that said, I've successfully used video captures for images as large as 6 X 9 inches. Here's my basic formula. Resample the image up 200%. Duplicate the layer twice. Blur it about 2 to 3 pixels and change the transfer mode to Color. Merge the top two layers. Duplicate the merged layer and do the blur and transfer mode trick again. Merge the merged twice layer with the original background. Apply an Unsharp Mask to clean up the edges as much as you can. Now uncheck the resample image box and resize the image to your final print dimensions. Check the PPI. If it's somewhere between 1.5 times the line screen and 2 X the line screen of the offset press or it's around 200 PPI for inkjet that's going to be looked at arms length, or 72 PPI for a large format printer printing poster sized images or larger, then you're fine. For Video, the max that I've ever considered usable is about 9 inches wide. The max I'd consider good is about 4 inches wide. If the job’s really important then buy Genuine Fractals and bill the client for at least ½ the cost of the software. It will do a better job than my “trick,” and you can use it for lots of other things.  

==========================================
Tye Dye:

marcus:

http://familycrafts.about.com/library/weekly/aa041601c.htm

:)
dave
Post Message | Bookmark back to top
Photo Help - 07:04pm Sep 6, 2002 Pacific (#2 of 3) Edited: 06-Sep-2002 at 07:05pm PST

Dave,

Good one. Maybe you could have answered the question first though?

Marcus,

Using different colors render clouds on 2 or more layers and adjust the transparency of each layer.

You can also erase and mask certain parts of the layers if you don't want to lower the transparency on that layer.

Use the twirl filter to finish off the tie-dye look.
Post Message | Bookmark back to top
John R Nielsen - 07:43pm Sep 6, 2002 Pacific (#3 of 3) Edited: 06-Sep-2002 at 07:43pm PST

In a blank doc, create a new channel.
Render > Clouds in that channel.

While still in that channel, Select > Color Range. Use 'Shadows'. Go back to composite, and fill with the first color. Deselect.

Repeat the above step with the two other colors using 'Midtones' and 'Highlights', respectively. 
==========================================

Wasted Channel Fix

Mike Ortez - 04:18pm Aug 26, 2002 Pacific (#4 of 5)

You could try this:
1) Duplicate your image and place the duplicate side by side with the original.
2)Make the bad channel of the original the only active channel.
3) Change the duplicate to LAB mode and activate the lightness channel.
3) Copy the Lightness channel from the duplicate to the bad channel of the original.
4) You will need to do additional color adjustment (curve or levels), but your color problem should be by and large fixed.

A footnote: the effect varies a lot by image, depending upon how bad the color channel is. The worse it is, the better result this method might produce. 
--------------------
Paul Schaafsma - 04:52pm Aug 26, 2002 Pacific (#5 of 5)
Channel mixer sometimes work for the problem you're describing, dave; in my experience, the green channel is often the most balanced, try mixing it gradually with the blue and see what you get.  

==========================================
Scott Byer - 01:20pm Aug 19, 2002 Pacific (#7 of 8)
While using the regular lasso, hit and hold the delete key so it repeats,
without using the mouse. Just like with the polygonal lasso, it will delete
points off of the selection. However, since there are a lot more points
created when selecting with the lasso, it can take a bit to back up along
the selection. This is all with the mouse held down. (Note that ctl-+ and
ctl-- and hitting the spacebar also work while the mouse is down).
==========================================

Moire pattern in newsprint:

As far as the moire pattern, you have to angle the photo in such a way that the line screen is parallel or perpendicular to the scanner head. I usually do this by placing a ruler on a line of dots in the photo and then cutting the top above the picture so that it will align itself properly.
==========================================

Sharpening
Make an edge mask first using the Find Edges filter on an alpha channel. This can then be blurred slightly and Levels adjusted. Duplicate the base layer and run unsharp mask to taste on the duplicate. Load the alpha channel into a layer mask on the Sharpened layer.

This will sharpen the edges only - very useful for skin tones where you don't want any accentuation of noise and texture.

The layer mask can also be adjusted (Blur and Levels again, and Maximum ) to enhance or spread the sharpening. 
===================================================////
removing fireworks from a pix
http://graphicssoft.about.com/library/extra/blrbps_2fwks.htm
==========================================
molded metal effect

JasonSmith - 01:20am Jul 27, 2002 Pacific (#2 of 3) 
define the shape that you want the metal 'molded' in...apply that shape to an alpha channel. blur the alpha channel a few pixels (depending on resolution).

go to filter>render>lighting effects....at the bottom section where it says texture channel, load in the alpha channel that you created. see what happens in the preview? experiment with the settings, get the lighting just right, ect...hit 'ok'. (BTW the lighting effects filter only works in RGB mode)

now create a curves adjustment layer, and make the curve resemble a wave, notice how highlights mids and shadows react, and adjust accordingly. the more points you add and the more waves you add to the curve, the more 'psudo-chromy' it can get. if you're feeling extra-saucy, try different curves for each color channel.

someone's probably written an action for this though <sigh> so much for customability. 

=============================================================
MASKING AND FEATHERING---
BLUDVLZ - 07:05am Jul 25, 2002 Pacific (#3 of 22)
Here's another idea:
Make a tight selection of whatever it is you want selected. Then save that selection.
Deactivate the selection.
Next create a new tight selection over just the part of the image you wish to have feathered (give yourself a bit of extra space to work with, but don't go overboard).
Feather that selection to taste.
With that selection still active, load the first selection you created from the Select menu (SELECT>LOAD SELECTION). Choose "Add to selection" the the dialog box.
That should be all you need to do. The first tight selection should add to the feathered portion of the seletion; thus giving you a selection that has part feathered attributes and part tight attributes.

dave milbut - 07:43am Jul 25, 2002 Pacific (#4 of 22)
Bludvls, thanks, works nice, and that gave me another idea too! With the selection original complex selection active, switch to quick mask and select a soft edge brush or airbrush and then paint away (or erase, depending on your quick mask settings)!
dave

BLUDVLZ - 07:46am Jul 25, 2002 Pacific (#5 of 22) Edited: 25-Jul-2002 at 07:55am PST
Dave, I swear instead of the PS box saying "Powered for Win XP" it should say "Powered by Swiss Army"--it's just so damn versatile.

dave milbut - 07:49am Jul 25, 2002 Pacific (#6 of 22)
<snort> You just made me choke my doritos!
:)

James Dodge - 01:35pm Jul 25, 2002 Pacific (#8 of 22)
Dave,
You may want to try the "Smudge" tool at 50%, or thereabout.
JD 

JasonSmith - 07:14pm Jul 25, 2002 Pacific (#15 of 22) Edited: 25-Jul-2002 at 07:30pm PST
and after G-blurring, if it doesnt completely look right to you, you can always adjust the mask with levels or curves to 'tighten' or 'loosen' the mask.

Terrat - 09:26pm Jul 25, 2002 Pacific (#16 of 22)
Haynes and Crumplers "Photoshop Artistry" book adds a gradient (white to black, left bright to right faded on a pre-existing mask for example)--seamlessly.
You already have a pre-existing mask in an alpha channel, your saved selection. Create your gradient in a separate channel layer and use the white to black type. Then bring up Image > Calculations and blend the pre-existing mask to the gradient alpha using "multiply" blending mode.
When you load a selection directly and drag your gradient I get a halo around the selection edge. This avoids the halo. It takes only a few moments and the whole layer as a gradient seems to make it better for fading.

Chris Cox - 01:12pm Jul 26, 2002 Pacific (#20 of 22)
Dave - it takes people a little while to get used to layer masks, but once they do......

JasonSmith - 01:21pm Jul 26, 2002 Pacific (#21 of 22)
...it opens up a whole new world of photoshop.
I never use the feathering any more, i opt to take the time to make a mask, blur the mask, then levels/curves the mask.
there's something about interactivity and real-time control that gives you. even if you blur the mask too much, chances are you can bring it back with levels.
---------------------------------------------------------------
Try duplicating your base layer, desaturate, invert, set it to Overlay blend mode, and introduce some heavy blurring.

It´s called contrast masking, and it works somewhat like a fill flash would.

Mathias 

==========================================
Robert...maybe I didn't explain it very well. I learned this technique at 
Photoshop world East last fall. 
1. Create a new blank layer. 
2. Edit/fill with 50% gray. 
3. Change layer mode to either hard light or soft light. 
	These modes ignore grey, so that the layer appears
	transparent, but there really are pixels there. 
4. Run the lens flare filter on this layer.

You can then move your flare around. Hope this helps.  


Chris Cox - 11:20am Dec 4, 2002 Pacific (#7 of 8)

Dave - filling with black and setting the blend mode
to Screen is more accurate for Lens Flare.
==========================================

 Select the sand area. Make a new layer out of the selection. Preserve 
the layer's transparency 
 and fill it with the desired sand color. Change the layer's blend mode 
to "Color". That will   
 define the hue of the resultant sand. The sand's luminosity from point 
to point will be        
 defined by the substrate. Adjust the layer's opacity to please.                                
                                                                                                
                                             

http://www.sciencenet.org.uk/astron/const/Constellation.html
http://www.nethole.com/articles/01/08/07/1442243.shtml


http://www.adobeevangelists.com/photoshop/pstoplevel.html
 www.retouchpro.com                                                                             
                                                                                                
http://jereme.gfxsites.net/tutorialssi.shtml

http://jazzdiver.com/photoshop/
http://www.fh-furtwangen.de/~dersch/

http://www.digitaldog.net/tips.html
http://www.fh-furtwangen.de/~dersch/
http://www.alienskin.com/splat/splat_main.html
http://www.asf.com/

http://www.digitalretouch.org/
http://www.rasterized.org/main.htm 
http://www.spoono.com/ 
http://www.wastedyouth.org/        
http://www.melonn.com/                                                                         
                                                                                                                                     
 This now makes the grey layer invisible, but you are free to apply a 
lighting effect to it.    
 Then you can mask your lighting effect, change hue & sat, you can 
stack multiple lighting      
 effects on top or one another, apply graidients to it. Turn down the 
layer opacity and best of 
 all it is not permanate.                                                                       
                                                                                                
                                                                                                
 I don't remember where I learned that but is sure seems to open up the 
posibilities.           
                                              

http://www.jereme.com/
www.retouchpro.com
                                                                                                
 http://www.digitalretouch.org/                                                                 
                                                                                                



http://www.gateway.com/home/deals/offers/music/dmz.shtml
http://www.fisher-price.com/us/babyu/default.asp?x=?~203~6
http://health.yahoo.com/health/parenting/
http://thepluginsite.com/products/index.htm
http://www.wallmart.com/
www.audiogalaxy.com
LAB Color: http://www.creativepro.com/story/feature/12869.html
http://www.autofx.com/

======================
http://www.retouchpro.com/
http://thetechnozone.com/bbyc/Illustrator.htm
http://photoshoptechniques.com/forum/showthread.php?s=&threadid=1361
http://www.dtig.de/whatswrong/

Make a new image, at least a couple kpixels each dimension.
Render > Clouds, with white foreground and Azure background colors.
Use Perspective Crop tool. Drag the top left and top right handles to
almost the top center. Press Enter.
(optional) Image > Image Size, and reduce height by 50% or thereabouts,
with 'Resample' checked, and 'Constrain Proportions' UNchecked.
- John Nielsen
=============================================
http://www.pantone.com/products/products.asp?idSubArea=0&idArea=1&idProduct=316&idArticleType_Products=0
http://www.webtender.com/db/ingred/478
http://www.kevdo.com/maitai/recipes.html     
http://www.rgbnet.co.uk/ilyons/
http://wwww.luminous-landscape.com/blended_exposures.htm

http://www.carlsart.com/
http://www.carlsart.com/images
http://www.georgetown.edu/cball/animals/

http://www.focusmagic.com/download.htm
                                                                                                
 photoshop gallery in google                                                                    
 http://www.neatimage.com/examples.html                                                         
 http://www.camerabits.com/                                                                     
                                 
==================================
I would love to post the movie, however it's over 27Mb and copyrighted, 
and
is a hidden file in a hidden folder which makes it difficult to extract
anyway. It's normally accessed through the Photoshop overview 
application.
Essentially the same procedure as the above link using the the same 
photo
but in Quicktime movie form. It's tricky to play now that I don't have
QT2.1 on my system anymore. It's called dsrw.mov on the CD. I think 
making
the selection is the tricky bit
-----------------------------------------------------------------
http://www.digitalmastery.com/companionsite/tips/index.html
http://www.jereme.com/

http://www.fisher-price.com/us/babyu/default.asp?x=?~203~6
http://health.yahoo.com/health/parenting/
http://thepluginsite.com/products/index.htm
=======================================
RESTORE:
When you first have the Threshold dialog open and move the slider to 
either                    
 end to indicate either the darkest or lightest pixels in the image, 
you can                    
 place the color sampler simply by holding down the Shift key and 
clicking in                   
 the image. That is, you don't have close the Threshold dialog and then                         
 place the color probe. When the Threshold dialog is open, the cursor                           
 becomes the Eyedropper tool and holding Shift makes it the Sampler.                            
 Therefore, after opening the Threshold layer, immediately slide the                            
 Threshold slider to one end, "plant a probe," slide it to the other 
end,                       
 "plant a probe," and then cancel the Threshold dialog. Since you don't 
need                    
 to keep the Threshold layer at all, this saves a couple of steps.                              
                                                                                                
                                                                                                
 I would also add that after placing the shadow and highlight probes, 
when                      
 you open the Curves dialog to neutralize the shadows and highlights, 
follow                    
 the RGB numbers in the Info palette and neutralize the shadows by 
lowering                     
 the two highest values to match the lowest value and when neutralizing 
the                     
 highlights, adjust the two lower values to match the highest. You do 
these                     
 adjustments by moving the points at the two ends of the diagonal line 
in the                   
 curve dialog -- 0 and 255 -- using the R, G and B channels selected 
from the                   
 dropdown list at the top of the Curves dialog. (This from K. Eismann's                         
 book, PS Restoration and Retouching.) You may find that by simply                              
 neutralizing the shadows and highlights, the midtones will follow 
without                      
 any need for further adjustment. This technique works very well for                            
 removing color casts.                                                                          
                                                                                                
                                                                                                
 Note that not all images demand neutral shadows and highlights. A 
photo at                     
 sunset, for example, might have very warm shadows (and highlights).                            
                                                                                                

================================================
RESTORE2
                                                                                               
 Activate color sampler tool.                                                                   
 Add adjustment layer for threshold.                                                            
 Locate highlight area, move slider far right then to left to see 
darkest area, ok.             
                                                                                                
 Place a color sampler marker there (#1) Double click on adjustment 
layer to open threshold     
 again.                                                                                         
                                                                                                
 Locate the shadow area, move slider far left then to right to find the 
darkest area of image.  
 Place a color sampler marker there. (#2) Trash the adjustment layer, 
numbers stay on photo.    
                                                                                                
 Set curves eyedroppers standard values. Open dialogue box set the 
standard values, double      
 click shadow eyedropper CMYK 95,85,83,95, double click highlight eye 
dropper CMYK 5,3,3,0,     
 double click the midtone eye dropper CMYK 50,40,40,10. Set the 
highlight, shadow and gamma     
 values in image.                                                                               
                                                                                                
 Click shadow eyedropper in the shadow color sampler you set earlier 
(#2) Click the highlight   
 eyedropper in the highlight color sampler you set earlier (#1)                                 
                                                                                                
 Find neutral grey area and click the gamma eye dropper there. Green 
channel adjustment, select 
 green channel at top of curves dialog box. Drag center point slightly 
down and right.          
                                                                                                
 Blue channel adjustment, select blue channel at top of curves dialog 
box drag slightly down    
 and right.                                                                                     
                                                                                                
 You should have a perfect colored photo now.                                                   
 You may need to replace the outside borders with rectangle tool as 
well. Apply unsharp mask to 
 sharpen the image if needed.                                                                   
                                                                                                
 A photoshop miracle.                                                                           
==================================================
http://www.reallyusefulpage.com/
==================================================
am sure some one will give a greater explanation but you could try 
levels
then hold the ALT key down why u move the white point slider or the 
black
point slider this will show the screen in threshold mode so you can see 
the
darkest and lightest values of your image hope this helps a bit rt

http://www.luminous-landscape.com/command_primer.htm
http://www.creativepro.com/story/feature/13811.html

==================================================
http://www.raycomm.com/techwhirl/magazine/technical/screencapgraphicshomepage.html
http://user.fundy.net/morris/redirect.html?photoshop1.shtml#downloads1
http://www.btinternet.com/~ian.lyons/tutorials/dust_1.htm
http://user.fundy.net/morris/redirect.html?photoshop14.shtml
http://www.wacom.com/top40/vote.cfm

http://www.purelyrics.com/index.php?lyrics=fciimeam
http://www.mainframe.ca/
==================================================
                                                                                                
 Ray, basically the same process. Click and hold down the lasso tool 
till the 2 subtools appear 
 and select the magnetic lasso. You will see an options tool bar appear 
at the top of your      
 monitor below the menus. Choose a value you wish to have as a feather 
(or you can feather it   
 later), check anti aliased /(usually),Select the edge contrast (try 20 
to start), and finally  
 select a frequency (try around 100 for a head). Rgds, Murray                                   
                                                                                                
==================================================

                                                                                               
 John, a couple of oddities about the P7 / XP install with regards to                           
 explorer:                                                                                      
                                                                                                
                                                                                                
 1. If you choose a custom install and associate jpgs, tifs, etc. with                          
 Photoshop the psicon.dll takes over these icons and you get a PSD icon 
and                     
 the Photoshop Image tab in explorer properties, which can lead to 
slowdowns                    
 because of the default "generate thumbnails" behavior in icon view. If 
you                     
 +reinstall and don't associate these with Photoshop you can manually                           
 re-associate these in Folder Options and then get the regular JPG, 
TIF, etc.                   
 icons.                                                                                         
 2. A registry entry apparently got messed up for me when I first 
installed                     
 Photoshop 7 that controls how XP extracts exif data from these files. 
Before                   
 I was able to get all the exif data that you see in the new Photoshop 
File                     
 Browser by going to the summary tab in explorer properties but not 
after I                     
 installed Photoshop 7. This fixed it for me (.jpg option shown)                                
                                                                                                
                                                                                                
 Edit HKEY_CLASSES_ROOT\.jpg and change 2 values, both of type REG_SZ                           
                                                                                                
                                                                                                
 Content Type = "image/jpeg"                                                                    
 PerceivedType = "image"                                                                        
                                                                                                
                                                                                                
 This also affected the way XP handles emailing picture files with the 
"Send                    
 To" function in the context menu, namely the handy "Make all my 
pictures                       
 smaller" option is not available without fixing this registry entry. I 
had                     
 to fix this with jpgs, tifs, bmps, and gifs.                                                   
                                                                                                
                                                                                                
 Thanks to folks at the microsoft.public.windowsxp.photos forum for 
finding                     
 this.                                                                                          
                                                                                                


===============================================
REMOVING RED TINT:
Topic PS6 - Recolor Picture                                                                          
 Maurice Alexander - 02:25pm Apr 24, 2002 Pacific                                               
                                                                                                
 I have a picture of a person that is really red. How do I retouch it 
back to a more natural    
 tone color.                                                                                    
 Thanks                                                                                         

 Robert Barnett - 02:32pm Apr 24, 2002 Pacific (#1 of 3)                                        
 Try Image > Adjust > Variations                                                                
                                                                                                
 Robert                                                                                         
 --                                                                                             
 Laws are to protect the common man. But, they take a crook to 
interpret                        
 them!                                                                                          
                                                                                                
 Post Message | Bookmark                                                                        
                                                                                                
 Murray Meitin - 09:46pm Apr 24, 2002 Pacific (#2 of 3)                                         
 Maurice, another useful technique (if it is just the face you need to 
correct)is               
 Image>Ajust>Hue, Saturation, Lightness. Select only the Red channel 
and reduce the saturation  
 a little. This usually fixes people with overly red faces. Rgds, 
Murray                        
                                                                                                
                                                                                                
 Post Message | Bookmark                                                                        
                                                                                                
 brent bertram - 04:13am Apr 25, 2002 Pacific (#3 of 3)                                         
                                                                                                
 If you want to have some fun, try an adjustment layer, use the channel 
mixer, and experiment . 
 I like adjustment layers, since my wife is always changing my mind.                            
 <G>                                                                                            
 :-)                                                                                            
                                                                                               
 Brent            
=================================================================
There are many techniques for sharpening. One nice layer-based trick is 
to
use a High-pass layer: Duplicate the background layer, set it to Soft 
Light
or Overlay Mode, apply Filter>Other>Hi Pass. If you need a different
sharpening later on, just trash this layer and make a new one with a
different Hi Pass setting. You may even use USM on the hi pass layer as
well. Mathias

To add to Mathias's excellent suggestion... Hard Light mode will 
provide an
even more pronounced sharpening effect. The effect can be attenuated by
adjusting the opacity of the duplicated layer.

=======================
land texture

if you create a new image in LAB Color with White as you background, 
you can go into your Channels palette and fill the Lightness Channel with 50% gray

run the Difference Clouds Filter on both the a and b Channels until you get some 
nice looking patterns. be sure to Equalize (Image>Adjust>Equalize) the image every
2 uses of your Difference Clouds. when you are happy with the appearance change 
your image to RGB color

in your Layers Palette, select your background Layer (Ctrl+A), copy it (Ctrl+C) 
and paste it into a new Channel. Equalize the channel to define it more and add
some noise (Filter>Noise>Add Noise i used around 3-5) this is your Terrain Map.

Go back to your Layers Pallet, make a new Layer and fill it with 50% gray. then 
use some lighting effects (Filter>Render>Lighting Effects). i left most of the 
settings at defalult, used a Directional Light and the 'terrain map' channel i 
created. tweak your settings until you have a cool looking Lunar type landscape
and click okay...

this ONLY creates the Land texture. there are MANY other steps to colorize the 
image and add the 'Oceans' and clouds, but these steps should get you a cool 
looking landscape type map you can play with... 

===================================
Color Cast
Here is another method that works well on images that have a color cast, 
especially if uniform across the image. Using the eye dropper tool sample 
an area where you can see the color cast. Next create a new empty layer. 
Fill this new layer with the foreground color you just sampled. Now 
Image>Adjust>Invert to invert the color. Now reduce the opacity of 
this layer until it cancel out the cast. When you have the color right, 
flatten the image (or create a new layer, then Ctrl+Alt+Layers>Merge 
Visible to merge the two layers onto a new layer).
Adjust the contrast by doing a levels command and pull in the sliders. 
You may also want to do apply Unsharp mask if it needs a bit of sharpening. 
Addendum:
d. wade thompson - 02:35pm Feb 14, 2003 Pacific (#7 of 7) Edited: 14-Feb-2003 at 02:35pm PST
Hey Dave,
that technique you described works even better if you change the layer blending mode of your new layer to overlay and then adjust the opacity

===================================
File Browser 'last viewed path reset' demystified

Zyan - 06:03pm Nov 26, 2002 Pacific

OK, here's the deal.

The File Browser only resets its 'last viewed' file location back to My Documents\My Pictures when you *don't open the File Browser* in a Photoshop session.

For example, if you open Photoshop, open the File Browser, and then close Photoshop, it'll save the location.

If you open Photoshop, do something else (without touching the File Browser at all), and then close Photoshop, it *will not* save the location, it resets it.

The information for the 'last viewed path' can be found in "Adobe Photoshop 7.0 Prefs.psp" which will be in your Documents and Settings\ USERNAME \Application Data\Adobe\Photoshop\7.0\Adobe Photoshop 7.0 Settings\ folder.

When there is a location to store, it saves it after "KreAgnol KriD htP� txtu�
   " and when it resets it, it doesn't record any location at all (not even My Documents\My Pictures, it leaves the field completely blank, thus Photoshop defaults back to the Windows default for 'picture files').

To change the default My Pictures folder, do the following:

Open Regedit, and browse to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Make sure User Shell Folders is selected and then create a new string value in the folder by selecting Edit -> New -> String value. Rename the new value to My Pictures and then double click it to set its value whatever path you want to be the default My Pictures folder in Windows (for example D:\Stock Images\ or something)

Note that if a My Documents key already exists in the User Shell Folders branch, simply double click it and change the value instead of creating a new String value.

Photoshop will now *always* default back to that path if it loses its 'last viewed' path (because the File Browser wasn't opened in a single Photoshop session). This doesn't solve the problem completely (it's going to keep forgetting where it last was if you don't make sure you at least open it in every Photoshop session), but at least when it resets, it will reset to a location you want it to go to, rather than to My Documents\My Pictures

Hope this helps and sheds some light on just when Photoshop resets the 'last viewed' path (as some people, like I first did, think that it completely randomly resets the path). 
----------------------------------------------------------------------------------------------
Simulate oil painting from bludvls


1) Make 3 duplicates of your image. Your layer palette should look like this:

Background copy 3
Background copy 2
Background copy
Background

2) On Background copy 3, apply Filter>Stylize>Find Edges. Desaturate the results and set the layer blend mode to Multiply.

3) On background copy 2, apply Filter>Artistic>Dry Brush. Set the layer blend mode to Lighten

4) On background copy, apply Filter>Artistic>Palette Knife. Set the layer blend mode to Overlay.

5) On the background layer, apply Filter>Artistic>Watercolor. (If the Watercolor effect is too pronounced, double-click the Backgound layer to turn it to a normal layer. Lighten the layer opacity to taste).

6) Select All (Ctrl + A) and then Edit>Copy Merged. Paste to a new layer.

7) On the new layer, apply Filter>Texture>Texturizer set to Canvas with the light source at a diagonal angle (lower left, upper right, etc.). 

